Alles was einem manchmal durch den Kopf oder sonstige Organe geht. Vornehmlich nachts, manchmal auch tagsüber.

Donnerstag, August 17, 2006

Überlistet

Nach mehreren erfolglosen Versuchen SuSE 10.1 oder 10.0 irgendwie mal auf meinem Rechner installieren zu können, habe ich das ganze Malheur doch noch erfolgreich gelöst: SuSE 10.1 auf einem anderen alten Rechner installiert, Platte umgebaut und fertig. Sieht gut aus und läuft prima. Obwohl mir das ganze (PIII 750 1GB RAM) doch irgendwie lahm vorkommt. Ist SuSE so fett und träge geworden oder passt immer noch was nicht mit der Hardware? Gerüchteweise kam mir von einem Freund zu Ohren, dass evtl. SuSE Probleme mit einigen EIDE-Chipsätzen hat. Muss ich bei Gelegenheit mal recherchieren. Was bei neueren SuSE-Version auch ein wenig nervig ist, ist die neurosenhafte Fixierung des Betriebssystemes auf seinen Netzwerkinterfaces. Platte in einem anderen Rechner mit Netzwerkkarte heisst, dass eth0 weg ist. Alle neuen Interfaces werden dann ab eth1, eth2 usw. durchnummeriert. Hier findet neben der Fixierung der Scripte auf die MAC-Adresse der Karte auch noch ein verzweifeltes Festklammern an dieser MAC-Adresse in irgendwelche anderen nicht so gut dokumentierten Config-Files statt, sowie der Meinung, dass die Netzwerkkarte im neuen Rechner unter der gleichen PCI-Bus-ID erreichbar wäre, was alles natürlich nach einer Zwangsverpflanzung der Platte ebenfalls nicht mehr passt. Irgendwie gestört. Ab auf die Couch!

PS: /etc/udev/rules.d/30-net_persistent_names.rules

0 Kommentare:

Kommentar veröffentlichen

Verlinkt:

Link erstellen

Abonnieren Kommentare zum Post [Atom]

<< Home