Alles was einem manchmal durch den Kopf oder sonstige Organe geht. Vornehmlich nachts, manchmal auch tagsüber.

Montag, Januar 25, 2010

Firefox 3.6, Java und Linux

Als ich am Wochenende so nebenbei mal Firefox 3.6 unter Linux installierte, musste ich leider feststellen, dass Java nicht mehr funktioniert, obwohl die JRE die aktuellste Version ist. Ein erster Hinweis auf www.java.com: Wozu brauche ich Java 6 Update 10 und höher für Firefox 3.6 und höhere Versionen?, brachte erstmal auch keine große Erhellung, da ja die JRE-Version bei mir aktuell ist. Erst der Hinweis aus einem Ubuntu-Forum, brachte die Erhellung, dass das alte Plugin libjavaplugin_oji.so, welches bei der aktuellen JRE-Version immer noch mit dabei, hier nicht mehr funktioniert. Erst der Link libnpjp2.so -> /opt/jre1.6.0_18/lib/i386/libnpjp2.so im Pluginverzeichnis vom Firefox schafft hier Abhilfe.

Nachtrag vom 06.03.2010: Und hier aktuell der passende Hotline & FAQ Artikel von c't: Kein Java mit Firefox 3.6 unter Linux aus c't 06/2010

Labels:

6 Kommentare:

Anonymous Anonym meint dazu...

Ich möchte nur sagen:

Vielen Dank!

Ich bin schon fast an mir verzweifelt... Dein Tipp brachte die Lösung.

05 Februar, 2010 21:44

 
Blogger McNail meint dazu...

Keine Ursache :-) Achja, in der letzten c't war ein Tipp, wie man die Tab-Vorschau aktiviert.

06 Februar, 2010 17:28

 
Anonymous Tom meint dazu...

Vielen Dank für diesen Hinweis.
Hab schon Stunden gesucht..

10 Februar, 2010 00:56

 
Blogger McNail meint dazu...

Es geht doch nichts über eine gute Google-Suche, die dann auch die richtigen Links ausspuckt :-) Das Thema Firefox 3.6 und Java unter Linux hat mich auch einige Zeit mit herumsuchen beschäftigt und die meisten Links dazu waren eher vage, sprich lieferten keine praktischen Hinweise. Und mein Blog dient auch mir oft als Gedankenstütze.

10 Februar, 2010 09:37

 
Anonymous Peter meint dazu...

Danke, auch ich hab verzweifelt gesucht, warum das aktuellste Java nicht funktionieren will!

16 Februar, 2010 23:15

 
Blogger McNail meint dazu...

Und hier aktuell der passende Hotline & FAQ Artikel von c't: Kein Java mit Firefox 3.6 unter Linux aus c't 06/2010

08 März, 2010 13:17

 

Kommentar veröffentlichen

Verlinkt:

Link erstellen

Abonnieren Kommentare zum Post [Atom]

<< Home